Author Topic: DW not connecting to intermud3 network  (Read 2566 times)

Offline brak

  • Acquaintance
  • *
  • Posts: 1
    • View Profile
DW not connecting to intermud3 network
« on: August 02, 2009, 03:01:42 PM »
Hi dudes,

Does anybody knows how to use the intermud3 network with the latest realased package by Cratylus?, y just downloaded and started, but does not get connected :(

Thanks,

Offline cratylus

  • Your favorite and best
  • Administrator
  • ***
  • Posts: 1020
  • Cratylus@Dead Souls <ds> np
    • View Profile
    • About Cratylus
Re: DW not connecting to intermud3 network
« Reply #1 on: August 02, 2009, 03:08:46 PM »
see: http://lpmuds.net/intermud.html#broxor

Most likely reason: You haven't changed the name, or changed your IP and reinstalled.

-Crat

Offline Raudhrskal

  • BFF
  • ***
  • Posts: 214
  • The MUD community needs YOUR help!
    • View Profile
Re: DW not connecting to intermud3 network
« Reply #2 on: August 02, 2009, 03:12:01 PM »
First check your net/intermud3/intermud.c. Around line 36 you should see
Code: [Select]
Nameservers = ({ ({ "*i4", "204.209.44.3 8080" }) });

Besides that... no idea. For sure you need to have full wiz privs, which i barely recall might involve hand-editing the savefile...

Anybody?
I think, therefore i may be wrong.
Please note that if you met a Raudhrskal in a place that's not related to muds, it wasn't me. *sigh*... back when I started there was zero hits on google for that name...

Offline Therion

  • Acquaintance
  • *
  • Posts: 6
    • View Profile
Re: DW not connecting to intermud3 network
« Reply #3 on: August 09, 2009, 12:01:20 PM »
Your firewall may also be blocking the mud.bat file. Mine tried to.