LPMuds.net

Lib Discussion => Phantasmal Phorum => Topic started by: Nilrin on February 02, 2021, 05:13:31 pm

Title: Looking For 64bit Bundle
Post by: Nilrin on February 02, 2021, 05:13:31 pm
I'm having the dickens trying to get the current bundle available here on LPMuds.net to work, and from what I understand, it's due to the currently bundled DGD not being compatible with 64-bit operating systems. Can anyone confirm this, or have available a bundle which uses a newer version (1.4) of DGD? I've been trying the obvious; Just obtaining a newer version of DGD separately and compiling, though I'm having no success with that either.
Title: Re: Looking For 64bit Bundle
Post by: Dworkin on February 04, 2021, 01:01:36 pm
The bundled version of DGD works fine on 64 bit operating systems (though it compiles with a few warnings), but it's almost 16 years old. You can find more up-to-date versions of DGD and Phantasmal here: https://github.com/dworkin/dgd (https://github.com/dworkin/dgd) and https://github.com/shentino/phantasmal (https://github.com/shentino/phantasmal).