LPMuds.net

Lib Discussion => Dead Souls Support => Topic started by: FallenTree on October 01, 2014, 06:33:53 pm

Title: Dead-souls on fluffos 3.0
Post by: FallenTree on October 01, 2014, 06:33:53 pm
Hi,

Has anyone tried to run deadsouls on fluffos 3.0alpha7 ? Is it going to be hard?  If I want to try it myselves where do I start?

Thanks
Title: Re: Dead-souls on fluffos 3.0
Post by: silenus on October 02, 2014, 11:20:06 am
In theory setting up an environment for testing should be relatively straightforward. Just download the deadsouls 3.8 package and replace the driver with the alpha driver with the correct options set and you should be good to go. The options can be gleaned from the driver packaged with dead souls. Of course making sure everything works propery might be a bit harder depending on what compat busters the alpha code has introduced.
Title: Re: Dead-souls on fluffos 3.0
Post by: Relayne on October 12, 2014, 06:17:10 am
Hello! :)

@FallenTree: How did it go?
Title: Re: Dead-souls on fluffos 3.0
Post by: FallenTree on October 15, 2014, 04:37:40 pm
I havn't made any progress, still digging myself out of the hole I created for upcoming fluffos 3.0rc release.